[Eril-l] Problem accessing Oxford Journals usage stats

Christine Turner cturner at library.umass.edu
Fri Oct 23 06:27:11 PDT 2015



I'm using http://www.oxfordjournals.org/en/ to successfully access our
e-journal usage data from Oxford. However, I have notes that this doesn't
work with Firefox or Chrome, only IE. So, I'm using IE. I just checked and I
do get a "This webpage is not available" with Chrome.


Perhaps more messages to Oxford are warranted.





From: Eril-l [mailto:eril-l-bounces at lists.eril-l.org] On Behalf Of
erin.wentz at mcphs.edu
Sent: Friday, October 23, 2015 9:17 AM
To: eril-l at lists.eril-l.org
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats


Hi all,


I am seeing a cross between what Bob, Mandy and Cat, and Kate see.


In Firefox 41.0.2 on a Windows 7 computer, I go to
http://services.oxfordjournals.org/my_account/. I sign in with my
administrative credentials. I click "View Usage Statistics."  I am brought
rdjournals.org/Account/ouplogin/. I re-enter my administrative credentials.
I select "I am not a robot." I select all of the pictures that have the
requested object. I click sign in. I receive the message "The connection was
reset." Refreshing the page does not resolve the issue.


However, if I now go back to http://services.oxfordjournals.org/my_account/
and click "View Usage Statistics," everything works and I can access our


Thank you,





Erin Wentz 
Electronic Resources Librarian, Assistant Professor
Library and Learning Resources 
MCPHS University 

179 Longwood Ave | Boston MA 02115 
T 617.732.2810  
erin.wentz at mcphs.edu 



Confidentiality Note:  This e-mail, and any attachment to it, is intended to
be confidential and might be legally privileged.  It is intended solely for
the use of the addressee.  If you are not the intended recipient, you are
hereby notified that reading, copying, disseminating or distributing this
email is strictly prohibited.  If you have received this e-mail in error,
please immediately return it to the sender and delete it from your system.
Thank you. 


From: Eril-l [mailto:eril-l-bounces at lists.eril-l.org] On Behalf Of Catherine
C Tuohy
Sent: Friday, October 23, 2015 7:09 AM
To: Mandi Schwarz <Mandi.Schwarz at unbc.ca>; 'eril-l at lists.eril-l.org'
<eril-l at lists.eril-l.org>
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats


I have the same experience as Mandi,  C


Catherine C. Tuohy

Assistant Director of Technology and Technical Services

Emmanuel College Library

400 The Fenway

Boston, MA 02115




From: Eril-l <eril-l-bounces at lists.eril-l.org> on behalf of Mandi Schwarz
<Mandi.Schwarz at unbc.ca>
Sent: Thursday, October 22, 2015 7:09 PM
To: 'eril-l at lists.eril-l.org'
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats 


We are not having problems - here is my experience:


I start with  <http://services.oxfordjournals.org/my_account/>
http://services.oxfordjournals.org/my_account/  where I log in with our
admin credentials.  I click "View usage stats", and like you Bob, I get
passed to
rdjournals.org/Account/ouplogin/ where I enter our admin credentials again,
click the box in the captcha next to "I am not a robot", correctly identify
all the images that contain ice cream which gets me a checkmark in the
original captcha box, and then I can sign in and pull a usage stats report.


I am using Firefox 41.0.2 on Windows 7 Enterprise SP1.


Sorry for being no help - I would happily report this to OUP if we were
experiencing the same problem.





Mandi Schwarz
Library Assistant - Serials
University of Northern British Columbia
250-960-6455;  <mailto:Mandi.Schwarz at unbc.ca> Mandi.Schwarz at unbc.ca



From: Eril-l [mailto:eril-l-bounces at lists.eril-l.org] On Behalf Of Bob
Sent: Thursday, October 22, 2015 2:08 PM
To: 'eril-l at lists.eril-l.org'
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats


Steve - I have seen that Captcha error too, but only when I was accessing
via EZproxy. But since I shouldn't have to use EZproxy to access usage
stats, I haven't bothered to report that issue at this point. I assume it is
a similar issue to what occurs with client IDs for the Google Maps API,
where the ezproxied institutional domain is not registered for the ID or
site key.


Stephanie - at that URL I can log in ok, but then when I click "View usage
stats", it takes me to
rdjournals.org/Account/ouplogin/, where I have to log in again, and that is
where things fail.


Cat (off list) - I am not using any proxy when I try to access the stats, so
proxies are not a factor. 


For those who do also have the problem, could you please report it to OUP,
even if you have already done so in the past. OUP thinks our institution is
the only one with the problem and, while they have investigated, they keep
pushing the issue back to us on that basis.





From: Eril-l [ <mailto:eril-l-bounces at lists.eril-l.org>
mailto:eril-l-bounces at lists.eril-l.org] On Behalf Of Steve Oberg
Sent: Friday, 23 October 2015 4:53 a.m.
To: 'eril-l at lists.eril-l.org'
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats


We are experiencing problems with access as well. I tried using the URL
mentioned below and our existing credentials didn't work, so I tried to
reset our password. At the Forgotten Password or Username page, when I used
Safari for Mac and input the correct value in "Username or previously
registered email address", I got a message saying "Captcha verification was
not successful." But there was no captcha displayed! I switched to Firefox
for Mac and this time, saw where the captcha is supposed to be. However, it
says "ERROR: Invalid domain for site key".


I guess I'll be submitting a support ticket with them.




 <http://www.wheaton.edu/Academics/Faculty/O/Steve-Oberg> Steve Oberg

Assistant Professor of Library Science

Electronic Resources and Serials

Wheaton College (IL)

+1 (630) 752-5852


From: Eril-l < <mailto:eril-l-bounces at lists.eril-l.org>
eril-l-bounces at lists.eril-l.org> on behalf of "Larrison, Stephanie A" <
<mailto:larrison at txstate.edu> larrison at txstate.edu>
Date: Thursday, October 22, 2015 at 10:34 AM
To: " <mailto:'eril-l at lists.eril-l.org> 'eril-l at lists.eril-l.org'" <
<mailto:eril-l at lists.eril-l.org> eril-l at lists.eril-l.org>
Subject: Re: [Eril-l] Problem accessing Oxford Journals usage stats


Bob et al,


The only URL I have had luck with is
http://services.oxfordjournals.org/my_account/  Is this the one you are
using now?


Stephanie Larrison

Electronic Resources Librarian

Texas State University


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.eril-l.org/pipermail/eril-l-eril-l.org/attachments/20151023/ef6c2e91/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 18586 bytes
Desc: not available
URL: <http://lists.eril-l.org/pipermail/eril-l-eril-l.org/attachments/20151023/ef6c2e91/attachment-0001.jpg>

More information about the Eril-l mailing list